Homepage - FAQ - Album und Bilddatenbank - Links - Impressum
ForenindexForenindex Mitglieder Mitglieder   Suche Suche   F.A.Q. F.A.Q.   Registrieren Registrieren    Chat Chat   Anmelden Anmelden
Forenindex » Technik » RFC » Eilt !!! Feedback bitte !!! Mängel
Anzeigen: Heutige Beiträge  :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
 
Eilt !!! Feedback bitte !!! Mängel [message #397637] Fri, 13 October 2017 06:21 Zum nächsten Beitrag gehen
Gast
Hallo

leider kann meine Werkstatt gewisse Probleme nicht immer reproduzieren und dann bekomme ich mein Fahrzeug unbehandelt mit der Aussage nicht reproduzierbar zurück (Bsp.Spiegellicht).

Hier habe ich mittlerweile eine Reproduktionsmöglichkeit und werde diese der Werkstatt am 16.10.2017 präsentieren nebst Lösungsvorschlägen. Meine Bitte an Euch :

Wer hatte/hat Probleme mit :


Klimasteuerung ; Spiegellicht ; flackernde Ambientebeleuchtung ?


Ich möchte diese Auflistung dann am 16.10.2017 meiner Werkstatt aushändigen um aufzuzeigen, das es sich dabei nicht um ein Einzelprobleme meines Fahrzeuges handelt sondern das mehrere Fahrzeuge davon betroffen sind.

Es wäre schön wenn ihr auch aufführen würdet ob das Problem beseitigt wurde und mit welchen Mitteln das Problem behoben wurde.

Ich denke das ich so genügend Argumente für eine gewissenhafte Arbeit der Werkstatt anbringen kann.

VG
Chriss
Re: Eilt !!! Feedback bitte !!! Mängel [message #397638 antworten auf 397637 ] Fri, 13 October 2017 07:09 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Berny S. TCE 200 ist gerade offline Berny S. TCE 200
Beiträge: 187
Registriert: July 2017
Alter Hase
200 TCE IP 08/15
SW: 2.2.18.590

Spiegellicht funktionierte nicht.
Reporoduzierbar: das Auto muss mindestens 1/2 Stunde stillstehen, damit alle Steuergeräte niedergefahren sind.

Ich konnte das R-Link nicht booten, weder mit Druck auf den Einschaltknopf, noch über ein eigenes Menü.

Flackern in der LED Beleuchtung habe ich nicht erkannt.
Klimasteuergerät habe ich keinen Fehler gesehen, aber auch nicht wirklich nachgeprüft, es kühlt und heizt...

#####
SW: 2.2.17.830

Nach Update des Steuergerätes musste das Display erneuert werden, weil sich darin die Steuerung diverser Geräte befand, die nicht ordnungsgemäß funktionierte.
Ebenso wurde der Radio getauscht.

Derzeit habe ich die SW 2.2.17.x oben, diese läuft seit dem Tausch problemlos.
Spiegellicht funktioniert tadellos.
R-Link kann auch wieder gebootet werden.

Fehler mit DAB kann ich aufgrund mangelnden DABs in unserer Gegend nicht testen. Bei uns gibt es nur vereinzelt DAB, aus Deutschland, Puls und Bayern, die laufen aber auch Simultan, sprich bei schlechten DAB schaltet es automatisch auf UKW um.

Radiotext hängt leider auch sehr stark vom Empfang in unserer Gegend ab, weshalb ich auch das nicht wirklich testen kann. Manchmal geht's, manchmal nicht.

Solange nichts falsch läuft, fahre ich mit der 2.2.17 weiter, bis das neue Update auf 2.2.19 (oder ähnlich) kommt, voraussichtlich im Frühjahr.


Gruß
Berny
Re: Eilt !!! Feedback bitte !!! Mängel [message #397640 antworten auf 397637 ] Fri, 13 October 2017 08:17 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
UH ist gerade offline UH
Beiträge: 3672
Registriert: September 2015
Ort: Salzburg
Guru
Hallo Chriss,


Spiegellicht:
Den Fehler mit dem Spiegellicht haben alle Fahrzeuge, die mit Softwsreversion 1 ausgeliefert wurden. Im Display ist eine Schnittstelle, die das Spiegellicht falsch ansteuert. Es ist ein Hardwareproblem.

Feststellen kann Deine Werkstatt das, indem sie in den Unterlagen liest. Am besten das Update für das Kommunikationssteuergerär verlangen. Danach bleibt das Display schwarz. Dann fangen sie an zu lesen und sehen, dass man vorher das Display tauschen muss. Nach dem Displaytausch bleibt es immer noch schwarz. Das Radio muss gewechselt werden!

Also Radiotausch, Displaytausch und Update des Kommunikationssteuergerätes. Da muss man nichts reproduzieren.

Fehler Klimasteuerung:
Fehler in der R-Link-Software stören über den CAN-Bus das Klimasteuergerät.

Dieser Fehler ist bei „lecomte“ und bei meinem aufgetreten und nicht zu finden.

Das Klimasteuergerät wurde gewechselt, Fehler immer noch da - Austausch des Radios - der Fehler war bereinigt - als die App „Meine Profile“ installiert gewesen ist - Rückladung des Fehlers vom Renaultserver ins Fahrzeug - der Fehler ist wieder da

Nach dem Update auf Softwsreversion 2.2.18.590 - der Fehler war weg - nach einiger Zeit - die Profile werden vom Server rückgekaden - der Fehler ist wieder da!

Abhilfe - Löschung der Peofile am Renaultserver - das habe ich noch nicht geschafft...

Liebe Grüße
Udo
Re: Eilt !!! Feedback bitte !!! Mängel [message #397643 antworten auf 397637 ] Fri, 13 October 2017 09:29 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Steven.S ist gerade offline Steven.S
Beiträge: 434
Registriert: July 2016
Alter Hase
Gast schrieb am Fri, 13 October 2017 06:21

Hallo

leider kann meine Werkstatt gewisse Probleme nicht immer reproduzieren und dann bekomme ich mein Fahrzeug unbehandelt mit der Aussage nicht reproduzierbar zurück (Bsp.Spiegellicht).

Hier habe ich mittlerweile eine Reproduktionsmöglichkeit und werde diese der Werkstatt am 16.10.2017 präsentieren nebst Lösungsvorschlägen. Meine Bitte an Euch :

Wer hatte/hat Probleme mit :


Klimasteuerung ; Spiegellicht ; flackernde Ambientebeleuchtung ?


Ich möchte diese Auflistung dann am 16.10.2017 meiner Werkstatt aushändigen um aufzuzeigen, das es sich dabei nicht um ein Einzelprobleme meines Fahrzeuges handelt sondern das mehrere Fahrzeuge davon betroffen sind.

Es wäre schön wenn ihr auch aufführen würdet ob das Problem beseitigt wurde und mit welchen Mitteln das Problem behoben wurde.

Ich denke das ich so genügend Argumente für eine gewissenhafte Arbeit der Werkstatt anbringen kann.

VG
Chriss


Ich bin auch so ein "Einzelfall" bei dem gemäss Renault alles funktioniert. Nur ich als Kunde bin zu dumm mit dem Auto umzugehen.

In den unzähligen Werkstattbesuchen wurden diverse Bauteile ersetzt, oft erfolglos.

Wenn du ein Problem hast bleibt nur ein, filmen, filmen, filmen.

Die Herren drehen in der Werkstatt eine Runde und können dabei nichts feststellen.

Im Speicher des Fahrzeuges sind keinerlei Fehler abgelegt, wie auch wenn die angeschlossenen Geräte nicht richtig funktionieren und keine Fehler ausgeben.



Espace Initiale TCE200 - jedenfalls noch !!
Re: Eilt !!! Feedback bitte !!! Mängel [message #397666 antworten auf 397643 ] Fri, 13 October 2017 18:54 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Berny S. TCE 200 ist gerade offline Berny S. TCE 200
Beiträge: 187
Registriert: July 2017
Alter Hase
Steven.S schrieb am Fri, 13 October 2017 09:29

Gast schrieb am Fri, 13 October 2017 06:21

Hallo

leider kann meine Werkstatt gewisse Probleme nicht immer reproduzieren und dann bekomme ich mein Fahrzeug unbehandelt mit der Aussage nicht reproduzierbar zurück (Bsp.Spiegellicht).

Hier habe ich mittlerweile eine Reproduktionsmöglichkeit und werde diese der Werkstatt am 16.10.2017 präsentieren nebst Lösungsvorschlägen. Meine Bitte an Euch :

Wer hatte/hat Probleme mit :


Klimasteuerung ; Spiegellicht ; flackernde Ambientebeleuchtung ?


Ich möchte diese Auflistung dann am 16.10.2017 meiner Werkstatt aushändigen um aufzuzeigen, das es sich dabei nicht um ein Einzelprobleme meines Fahrzeuges handelt sondern das mehrere Fahrzeuge davon betroffen sind.

Es wäre schön wenn ihr auch aufführen würdet ob das Problem beseitigt wurde und mit welchen Mitteln das Problem behoben wurde.

Ich denke das ich so genügend Argumente für eine gewissenhafte Arbeit der Werkstatt anbringen kann.

VG
Chriss


Ich bin auch so ein "Einzelfall" bei dem gemäss Renault alles funktioniert. Nur ich als Kunde bin zu dumm mit dem Auto umzugehen.

In den unzähligen Werkstattbesuchen wurden diverse Bauteile ersetzt, oft erfolglos.

Wenn du ein Problem hast bleibt nur ein, filmen, filmen, filmen.

Die Herren drehen in der Werkstatt eine Runde und können dabei nichts feststellen.

Im Speicher des Fahrzeuges sind keinerlei Fehler abgelegt, wie auch wenn die angeschlossenen Geräte nicht richtig funktionieren und keine Fehler ausgeben.






und was hilft ihm jetzt diese Info?
nix....
Hauptsache du konntest deinen Frust hier wieder loswerden...

es war so angenehm hier in letzter Zeit....schade drum


Gruß
Berny
Re: Eilt !!! Feedback bitte !!! Mängel [message #397676 antworten auf 397637 ] Sat, 14 October 2017 00:34 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
UH ist gerade offline UH
Beiträge: 3672
Registriert: September 2015
Ort: Salzburg
Guru
Hallo Chriss,

Die flackernde Ambientebeleuchtung dürfte mit dem Ladestand der Batterie in Zusammenhang stehen. Mir fällt auf, dass das immer dann auftritt, wenn nach einem Kaltstart, vor allem jetzt wieder, wo es draußen besonders am Morgen kühl ist, vermehrt auftritt. Dabei fällt mir auf, dass die Start/Stop-Automatik länger den Motor nicht abstellt. Daraus leite ich ab, dass der Ladestand der Batterie niedrig gewesen ist.

Irgendwo habe ich gelesen, dass jemand nach einem Batterietausch kein Flackern mehr hatte. Scheinbar soll ein Austausch der Ambientebeleuchtung das Flackern abstellen. Die Ambientebeleuchtung wird wiederum von der Schnittstelle im Display angesteuert. Ist etwa ein Displaytausch die Lösung?

In Anbetracht des Spiegellichts muss das Display (neueste Geberation) gewechselt werden, es wäre interessant zu wissen, ob danach das Flackern noch auftritt (meiner hat ein Display Generation März 2016 und ein Radio Generation KW 15/2017).

Liebe Grüße
Udo
Re: Eilt !!! Feedback bitte !!! Mängel [message #397682 antworten auf 397637 ] Sat, 14 October 2017 07:21 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Gast
Hallo Udo

Ich fahre jeden Tag 170km. Da sollte die Batterie genug Aufladung erhalten. Es stimmt das das Phänonen in der kalten Jahreszeit nur auftritt. Ich bin gespannt was die Werkstatt am Montag für eibe Problemlösung vorschlägt.

VG
Chriss
Re: Eilt !!! Feedback bitte !!! Mängel [message #397685 antworten auf 397637 ] Sat, 14 October 2017 08:42 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
UH ist gerade offline UH
Beiträge: 3672
Registriert: September 2015
Ort: Salzburg
Guru
Hallo Chriss,

Die Batterie ist nun über zwei Jahre alt.

Schaltet am Morgen die Start/Stop den Motor ab? Wie lange dauert es, bis die den Motor abschaltet?

Meine Meinung ist, das Phänomen tritt dann auf, wenn die Spannung in der Batterie unter einen bestimmten Wert absackt.

Den Schluss ziehe ich aus meinen Beobachtungen.

Liebe Grüße
Udo
Re: Eilt !!! Feedback bitte !!! Mängel [message #397691 antworten auf 397637 ] Sat, 14 October 2017 09:54 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Gast
Da hast du natürlich Recht Udo


Es stimmt das er anfänglich Start&Stop nicht ausführt.


allerdings wurde meine Batterie vor einem Jahr gewechselt.


VG
Chriss
Re: Eilt !!! Feedback bitte !!! Mängel [message #397693 antworten auf 397685 ] Sat, 14 October 2017 10:16 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Andreas aus Berlin
Beiträge: 14895
Registriert: November 2005
Ort: 12... Berlin
Guru
Admin
Espace-Freund des Jahres 2002
Hallo Udo,

UH schrieb am Sat, 14 October 2017 08:42


Die Batterie ist nun über zwei Jahre alt.

Schaltet am Morgen die Start/Stop den Motor ab? Wie lange dauert es, bis die den Motor abschaltet?

Meine Meinung ist, das Phänomen tritt dann auf, wenn die Spannung in der Batterie unter einen bestimmten Wert absackt.


es ist aber auch die Frage, ob Start/Stop anfänglich nicht ausgeführt wird, weil die Batteriespannung zu niedrig ist, oder weil die Strategie ist, den Innenraum schnellstmöglich auf Komforttemperatur zu bringen, was einen warmen Motor erfordert - und das wird er nur, wenn er läuft.


Gruß, Andreas aB


ab 04.11: JK0F 3.5 V6 Initiale Bj.'03 http://images.spritmonitor.de/452964_5.png Die Küchenrolle: Dick & durstig

'04-'11: JE0A 2.0 8V RXE Bj.'98 http://images.spritmonitor.de/122395_5.png

'99-'04: J638 V6 RXE Bj.'94 http://images.spritmonitor.de/122753_5.png


Möchtest Du etwas spannendes lesen, fesselnd bis zum Ende?
Re: Eilt !!! Feedback bitte !!! Mängel [message #397695 antworten auf 397637 ] Sat, 14 October 2017 10:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
UH ist gerade offline UH
Beiträge: 3672
Registriert: September 2015
Ort: Salzburg
Guru
Hallo Andreas,

Der RFC schaltet Start/Stop relativ früh, auch beim Diesel (als im Vergleich zum davor gefahrenen Scenic III).

Wie Du sicher weißt, spielen die Motortemperatur, Außentemperatur, Innenraumtemperatur, Luftfeuchtigkeit und der Ladestand der Batterie (auch der Strombedarf, Heizgebläse) eine Rolle.

Liebe Grüße
Udo
Re: Eilt !!! Feedback bitte !!! Mängel [message #397708 antworten auf 397637 ] Sat, 14 October 2017 16:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
icealiens97 ist gerade offline icealiens97
Beiträge: 37
Registriert: October 2009
Ort: Rheinberg
Espace Freund
Hi,

bei meinem Reisemobil habe ich den Stecker für den Spannungssensor an der Batterie abgezogen. Die Batterie wird bei modernen Autos nur noch in ganz bestimmten Fahrzuständen geladen. Ich hatte das Problem, dass das Mobil nach über 2 Std. Fahrt nach 3x kurz hintereinander durchgeführten Startversuchen nicht mehr starten wollte. Batterie war leer.

Hat der RFC auch so einen Sensor? Vielleicht probiert das mal jemand aus, den Stecker abzuziehen. Damit ist dann allerdings auch das Start-Stopp System ausgeschaltet. Bei meinem Audi A3 funktioniert das tadellos und es gibt auch keine Fehlermeldung.

Gruß
Martin


Bald: RFC TCe 225 Initiale Paris
GJK 2,0 dci Automatik Edition 25th
Re: Eilt !!! Feedback bitte !!! Mängel [message #397709 antworten auf 397637 ] Sat, 14 October 2017 16:56 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
UH ist gerade offline UH
Beiträge: 3672
Registriert: September 2015
Ort: Salzburg
Guru
Hallo Martin,

AlleGahrzeuge mit Start/Stop-Automatik benötigen so einen Sensor.
Erfahrungsgemäß funktioniert das System im RFC sehr gut. Es kann Problme mit vorzeitig defekten Akkus geben. Dass mitunter dieser Sensor einen Einfluss darauf hat, kann ich mir durchaus vorstellen.

Dass Blinken der LED scheint durch Spannungsschwankungen in Zusammenhang stehen, wenn die Akkuspannung nach dem Motorstart unter 12 Volt liegt. Bei darauffolgender Fahrt konnte ich kein Blinken der Ambientebeleuchtung mehr feststellen.

Liebe Grüße
Udo
Re: Eilt !!! Feedback bitte !!! Mängel [message #397724 antworten auf 397637 ] Sun, 15 October 2017 11:29 Zum vorherigen Beitrag gehen
icealiens97 ist gerade offline icealiens97
Beiträge: 37
Registriert: October 2009
Ort: Rheinberg
Espace Freund
Hi,

die Frage ist ja, fällt die Batterie nach dem Start nicht mehr auf deutlich unter 12V, wenn Sie aufgrund des abgezogenen Steckers wieder richtig geladen wird?

Von 2-3 mal starten sollte eine gesunde Batterie nicht unter 12V fallen.


Gruß
Martin


Bald: RFC TCe 225 Initiale Paris
GJK 2,0 dci Automatik Edition 25th
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema:Toter Winkel Sensor
Nächstes Thema:Software 2.2.18 und DAB-Empfang
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Druckbares PDF erzeugen ] [ Themen als Syndicate anderen Seiten zur Verfügung stellen (XML) ] [ ]

aktuelle Zeit: Wed Oct 18 00:24:01 CEST 2017

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.01392 Sekunden
.:: Meldungen ans Forenteam :: Forumsindex ::.

Powered by: FUDforum 2.7.3.
Copyright ©2001-2004 FUD Forum Bulletin Board Software