Homepage - FAQ - Album und Bilddatenbank - Datenschutz - Impressum
ForenindexForenindex Mitglieder Mitglieder   Suche Suche   F.A.Q. F.A.Q.   Registrieren Registrieren    Chat Chat   Anmelden Anmelden
Forenindex » Technik » JK » Pumpenmotor Fehlerhaft ABS/ESP
Anzeigen: Heutige Beiträge  :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
 
Pumpenmotor Fehlerhaft ABS/ESP [message #435985] Wed, 29 January 2020 17:03 Zum nächsten Beitrag gehen
migu ist gerade offline migu
Beiträge: 17
Registriert: May 2010
Espace Freund
Hallo zusammen.

Leider habe ich in der Suchfunktion nicht das gefunden wo ich gerne hätte.
Bei meinem Espace 2,0 DCI leuchtete bei Km. 166000 im Armaturenbrett ASB und ESP überprüfen.
Diagnosegerät angehängt mit der Software von Bosch.

Die Meldung lautete Pumpenmotor fehlerhaft C10D3 Fehler statisch.

Was ich im Forum über dieses Problem gelesen habe kam die Meldung Pumpenmotor fehlerhaft nirgends vor. Das macht mich ein wenig unsicher.

Ich nehme an, dass dieser Fehler das gleiche aussagt wie bei anderen Diagnosegeräte.

Die Renaultvertretung sagte etwa so um 2000 bis 2500 SfR.

Vieleicht hat irgendjemand ein Tip oder Vorschlag wie ich ich am besten aus dieser Geschichte komme.

Ich Danke Euch im voraus.

Gruss aus dem verschneiten Engadin

Migu





Re: Pumpenmotor Fehlerhaft ABS/ESP [message #435990 antworten auf 435985 ] Wed, 29 January 2020 18:28 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Leunerzigeuner ist gerade offline Leunerzigeuner
Beiträge: 955
Registriert: June 2007
Ort: Leun (Hessen)
Espace-Verrückter
Hallo Bremsflüssigkeit ist aber genug im Behälter ?
Gruß Rainer


Polos jede menge
R19 TXE Bj.89 von 1993-1995
Espace J11/13 TXE Bj.89 von 1995-2000
Espace JE RXE Bj.05.97 von 2000-2008
Espace The Race von 2007 -
Espace JK 2,0 DCI "25Th" 09.2014 -
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436008 antworten auf 435985 ] Wed, 29 January 2020 20:49 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
merlin667 ist gerade offline merlin667
Beiträge: 1978
Registriert: June 2014
Ort: Villach
Espace-Verrückter
Hallo,

Es gibt das hydraulische Teil einzeln von ATE um ca 350¤. Gebraucht Teil ja keines verbauen. Das Problem mit der Pumpe betrifft übrigens auch BMW, VW...... Ist ein Serienproblem. Ist auch der Grund, warum es seitens ATE sogar für Aftermarket das Teil gibt. Bei VW gab's immer schon das Hydraulikmodul einzeln, Renault nicht Wink obwohls ein Verwandter Block ist.

Hier ist was geschrieben mit eBay Link von Neuteil:
http://www.espace-freunde.net/forum/index.php/m/428024/?srch =Pumpenmotor#msg_428024

Und hier von meinem Tausch:
http://www.espace-freunde.net/forum/index.php/m/425983/

LG
Christian


Espace JK0A 2.0T 170 PS 11/2008 Automatik Premium Edition mit Glashubdach & Carminat 2BT
Scenic JM0C 1.6 16V Exception 08/2005 mit allem ausser Xenon & Glaspanoramadach
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436401 antworten auf 435985 ] Tue, 11 February 2020 17:07 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
migu ist gerade offline migu
Beiträge: 17
Registriert: May 2010
Espace Freund
Hallo zusammen.

Vielen Dank für die Infos. Habe mir ein ABS-Block bestellt, und das Paket ist auch angekommen.
Leider fehlt die Montageanleitung. Der Versender meinte in einem E-Mail, dass sie keine mehr haben, und ich solle doch schauen ob die Garage eine hat.

Meine Frage an Euch, hatt Jemand vielleicht noch eine Montageanleitung herumliegen?

Fotografieren und vielleicht per PN zusenden.

Danke schon mal im Voraus.

Gruss Migu
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436402 antworten auf 435985 ] Tue, 11 February 2020 17:52 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
merlin667 ist gerade offline merlin667
Beiträge: 1978
Registriert: June 2014
Ort: Villach
Espace-Verrückter
Hallo,

https://www.ate.de/media/3329/ate-montagehinweise-hcu-mk60-e sp-59051_fin.pdf

Radhaus Schale fahrerseitig raus. Dann siehst eh schon den Block.

Abstecken.

Dann Bremspedal betätigen und blockieren (sonst rinnt dir die Bremsflüssigkeit raus).

Bremsleitungen abnehmen

Block rausschrauben und ausfädeln.

Zwei Schrauben vom Motor lösen, ist durchgeschraubt in den elektronikblock.
Elektronikblock und Hydraulikmodul trennen und austauschen und wieder zusammenbauen.

Entlüften entweder via Überdruckentlüfter oder zwei Mann Methode. Wichtig ist das keine Luft in den ESP Bereich kommt. Sollte aber nicht passieren, solange du normal sauber entlüftest.

Falls das passiert, musst du mittels Software entlüften.

Lg
Christian


Espace JK0A 2.0T 170 PS 11/2008 Automatik Premium Edition mit Glashubdach & Carminat 2BT
Scenic JM0C 1.6 16V Exception 08/2005 mit allem ausser Xenon & Glaspanoramadach
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436416 antworten auf 436402 ] Wed, 12 February 2020 16:54 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
migu ist gerade offline migu
Beiträge: 17
Registriert: May 2010
Espace Freund
Nabend zusammen.

Heute Nachmittag den neuen ABS-Block eingebaut so wie beschrieben. ging auch recht flott.

Leider immer noch Pumpenmotor fehlerhaft.

Hab beim alten block mal geschaut ob sich der motor dreht. Natürlich dreht er sich.

Kann es sein, dass das Steuergerät defekt ist, oder gibt es noch andere Fehlerkomponente?

Ich danke Euch im voraus

Gruss migu
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436419 antworten auf 435985 ] Wed, 12 February 2020 20:51 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
merlin667 ist gerade offline merlin667
Beiträge: 1978
Registriert: June 2014
Ort: Villach
Espace-Verrückter
Hallo,

Hast du den kontaktstift mit gewechselt?

LG
Christian


Espace JK0A 2.0T 170 PS 11/2008 Automatik Premium Edition mit Glashubdach & Carminat 2BT
Scenic JM0C 1.6 16V Exception 08/2005 mit allem ausser Xenon & Glaspanoramadach
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436420 antworten auf 436419 ] Wed, 12 February 2020 21:05 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Gast
Hallo Christian

Nein den habe ich nicht gewechselt.
könnte das eine Ursache sein?

Irgendwo habe ich gelesen, dass beim Stecker wo zum Steuergerät führt, die beide Pins ganz aussen Strom führen müssten.
Habe ich auch kontrolliert. Bei meinem Stecker fliesst da keine 12 Volt.

Gemessen habe ich das mit Zündung an. Oder müsste bei der Messung der Motor laufen?

Vieleicht hat noch Jemand einen guten Tip?

Sehr wahrscheinlich muss ich doch zum Freundlichen fahren....

Danke im Voraus

Gruss migu
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436460 antworten auf 435985 ] Fri, 14 February 2020 10:59 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Chrisu aus_AT ist gerade offline Chrisu aus_AT
Beiträge: 67
Registriert: March 2019
Ort: Attnang-Puchheim
Espace Freund

Servus!

Das selbe/ähnliche Theater hatten wir auch letztes Jahr erst.
Fehler "ABS/ESP Prüfen" dauerhaft bis sporadisch im Display, Fehler "DF010 Pumpenmotor Stromkreis fehlerhaft"

Hatte auch mal einen Fred darüber hier.

Was war passiert? Dachte zuerst auch der Pumpenmotor alleine würde reichen bzw evtl auch nur ein Wackler oder so da der Fehler die letzten Wochen auch wieder öfter mal weg war, beim ausbau jedoch erkannte man sofort: ABS Block feucht, beide Stössel fest - nicht mehr zu gebrauchen.

Neuer Block rein (350euro), das Teil musste via Clip neu angelernt werden und der Fehler musste natürlich auch gelöscht werden.

Sache erledigt.


Evtl scheitert es bei dir bei den letzteren Dingen? Kanns sein das man den Pumpenmotor (auf dem ja auch die Teilenummer steht) auch ins Clip eingeben muss?
Hab das selbst machen lassen deshalb auch nur meine Vermutung dazu ..

LG Chris


Espace Authentique BJ `06
JK0G Phase 2
1.9i Diesel
88 kW
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436463 antworten auf 436460 ] Fri, 14 February 2020 12:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
migu ist gerade offline migu
Beiträge: 17
Registriert: May 2010
Espace Freund
Hallo zusammen

Peinlich peinlich.......
Wo Christian geschrieben hat wegen einem neuen Kontaktstift bin ich mir so unsicher geworden ob ich den Stift eingebaut habe oder nicht.

Um es kurz und schmerzlos zu machen, nein ich habe den nicht verbaut.
Stift eingesetzt und es funktioniert.

Danke Euch für den Support.

Gruss migu
Re: Pumpenmotor Fehlerhaft ABS/ESP [message #436464 antworten auf 435985 ] Fri, 14 February 2020 14:07 Zum vorherigen Beitrag gehen
merlin667 ist gerade offline merlin667
Beiträge: 1978
Registriert: June 2014
Ort: Villach
Espace-Verrückter
Hallo,

Sorry für die späte Antwort (wobei es sich inzwischen eh erledigt hat) - beruflich derzeit viel los, Anlagenliefertermin diese Woche Mittwoch bzw nä woch Dienstag den Rest, nur derzeit viele Krank.

Gut zu hören das er läuft.
Habe schon ein schlechtes Gefühl gehabt, das du einen gebrauchten (defekten) woher bekommen hast und deshalb auch die Anleitung weg war.

Das Problem ist, das ohne Pumpe vieles nicht geht. Das aber erst unter gewissen Bedingungen auffällt. Aber auch das unter Umständen kein Fehler auskommt. Wenn die Stifte im ganz eingeschobenen Zustand stecken, dreht der Motor leer durch. Da der Bremsdruck am Hauptbremszylinder gemessen wird und nicht wie z.b. bei VW in Hydraulikblock (den Sensor gibt's bei Renault normalerweise auch, da gleicher bzw eng Verwandter Block) wird bei Fehlerhaften hochdruckerzeuger bei uns kein Fehler gesetzt. Entsprechend hast kein ESP, ASR nur mittels motorleistungsreduktion und Notbremsassistent (also beim schnellen raufhüpfen auf die Bremse) obwohl keine Fehlermeldung da ist.

LG
Christian


Espace JK0A 2.0T 170 PS 11/2008 Automatik Premium Edition mit Glashubdach & Carminat 2BT
Scenic JM0C 1.6 16V Exception 08/2005 mit allem ausser Xenon & Glaspanoramadach
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema:ESP/ABS Fehler (Typische Kinderkrankheit)?
Nächstes Thema:Bremssystem defekt / Kupplung geht nicht
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Druckbares PDF erzeugen ] [ Themen als Syndicate anderen Seiten zur Verfügung stellen (XML) ] [ ]

aktuelle Zeit: Fri Feb 28 08:54:51 CET 2020

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.09088 Sekunden
.:: Meldungen ans Forenteam :: Forumsindex ::.

Powered by: FUDforum 2.7.3.
Copyright ©2001-2004 FUD Forum Bulletin Board Software