Homepage - FAQ - Album und Bilddatenbank - Links - Impressum
ForenindexForenindex Mitglieder Mitglieder   Suche Suche   F.A.Q. F.A.Q.   Registrieren Registrieren    Chat Chat   Anmelden Anmelden
Forenindex » Allgemein » Plauderecke » Netzteil von der DVD-Anlage Philips MCD288e
Anzeigen: Heutige Beiträge  :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
 
Netzteil von der DVD-Anlage Philips MCD288e [message #402620] Sun, 14 January 2018 16:33 Zum nächsten Beitrag gehen
AKrause ist gerade offline AKrause
Beiträge: 5
Registriert: October 2016
Grünschnabel
Hallo,

ich habe ein Philips MCD288e über EBay bekommen, bei dem gelieferten Netzteil kommt kein Strom an die Anlage. Das Netzteil ist im Subwoofer integriert. Laut Vorbesitzer hat das Gerät einwandfrei funktioniert. Auf dem Netzteil kann man keine Sicherung finden, die vielleicht defekt ist. Hat vielleicht einer eine Idee was passiert sein kann.

Danke
Andre
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #402622 antworten auf 402620 ] Sun, 14 January 2018 18:02 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Classic Uli
Beiträge: 7542
Registriert: November 2005
Ort: Butzbach
Guru
Webmaster
Hallo Andre,
schau mal hier: http://www.espace-freunde.net/forum/index.php/m/299559/

Ich dachte damals auch an eine Sicherung, es war aber ein Kondensator. Die Anlage lief wieder, nachdem der defekte Kondensator entfernt war (wobei ich nicht weiß, wie sie in den Zustand Spannungsspitzen quittiert hätte).
Habe dann den im Thread empfohlenen Kondensator eingelötet - und die Anlage läuft noch heute.

Schöne Grüße
Uli


J11 forever!

For Alltag... J637 mit LPG, 12/94 - aktuell 30x.xxx km
For Reserve.. J637, 03/96 - 210.000 km

Als Sammel-/Bastelobjekte:
- J112 Phase 1 TSE, 3/85 (Seriennummer 7167), 2.0L Vergaser, 192.500 km
- J117 Phase 1 TSE, 1/87, 2.2L Einspritzer, 133.000 km
- J117 Phase 2 2000-1, 1988

Schlachtplatte: J117 Bj. 90
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #402623 antworten auf 402622 ] Sun, 14 January 2018 18:06 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Classic Uli
Beiträge: 7542
Registriert: November 2005
Ort: Butzbach
Guru
Webmaster
Hallo Andre,
Kommando zurück: Du hast hier vor 2 Jahren schonmal das Thema gestartet und damals völlig andere Symptome beschrieben:
hhtp://www.espace-freunde.net/forum/index.php/m/377598/

Entsprechend ist die Fehlerursache bei Dir offenbar thermischer Natur und kein durchgeschlagener (und so einen permanenten Kurzschluß produzierender) Kondensator.

Schöne Grüße
Uli

[Aktualisiert am: Sun, 14 January 2018 18:06]


J11 forever!

For Alltag... J637 mit LPG, 12/94 - aktuell 30x.xxx km
For Reserve.. J637, 03/96 - 210.000 km

Als Sammel-/Bastelobjekte:
- J112 Phase 1 TSE, 3/85 (Seriennummer 7167), 2.0L Vergaser, 192.500 km
- J117 Phase 1 TSE, 1/87, 2.2L Einspritzer, 133.000 km
- J117 Phase 2 2000-1, 1988

Schlachtplatte: J117 Bj. 90
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #402632 antworten auf 402623 ] Sun, 14 January 2018 19:57 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
weissJ117 ist gerade offline weissJ117
Beiträge: 6927
Registriert: November 2005
Ort: Dornbirn
Guru
Moderator

hallo Cool
da ich hier nicht mod bin, greife ich hier so mal ein:
Classic Uli schrieb am Sun, 14 January 2018 18:06

...
http://www.espace-freunde.net/forum/index.php/m/377598/
...


das ist die richige url!
uli, du hast 2 h anstelle 2 t in die url geschrieben - junge wir werden nicht jünger. Twisted Evil

ansonsten zum fehler:
da wird der gleichrichterdiode/sperrdioden im trafo langsam hops gehen - mal nach dem schadenbild im angegeben link.
der kann natürlich im laufe der jahre nicht besser werden, eher schlechter.
was ich nicht verstehe: warum nehmt ihr denn nicht einfach den ersatztrafo in betrieb und gut ists?

euer werner ad

[Aktualisiert am: Sun, 14 January 2018 19:58]


espace "2000 TSE" phase I; baujahr: feb. 1987; febr. 2008: 330.000km; silber-metallise
04.01.2010: knappe 370.000km herzstillstand um 00:15 bei minus 9°C; 3-tage später: schnurrt mit "neuem" herz vom quadra mit 135.000km
ist am 1. september 2015 mit 450.000km in den ewigen ruhestand getreten und gegen einen kangoo bj. 2014 ersetzt worden.

http://www.schlosserei-weiss.at/
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #402634 antworten auf 402623 ] Sun, 14 January 2018 20:09 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Andreas aus Berlin
Beiträge: 15396
Registriert: November 2005
Ort: 12... Berlin
Guru
Admin
Espace-Freund des Jahres 2002
Classic Uli schrieb am Sun, 14 January 2018 18:06

Hallo Andre,
Kommando zurück: Du hast hier vor 2 Jahren schonmal das Thema gestartet und damals völlig andere Symptome beschrieben:
hhtp://www.espace-freunde.net/forum/index.php/m/377598/

Entsprechend ist die Fehlerursache bei Dir offenbar thermischer Natur und kein durchgeschlagener (und so einen permanenten Kurzschluß produzierender) Kondensator.



Nun ja, die Aussage "über Ebay bekommen" und "lt. Vorbesitzer einwandfrei" legt nahe - finde ich jedenfalls - das es sich um zwei verschiedene Anlagen gleichen Typs handelt...eine, mit der er vor zwei Jahren Probleme hatten und eine frisch erworbene, die überhaupt nicht funktioniert.
Fazit: Finger weg von dieser Anlage, die hat anscheinend ein Serienproblem...


Gruß, Andreas aB


ab 04.11: JK0F 3.5 V6 Initiale Bj.'03 http://images.spritmonitor.de/452964_5.png Die Küchenrolle: Dick & durstig

'04-'11: JE0A 2.0 8V RXE Bj.'98 http://images.spritmonitor.de/122395_5.png

'99-'04: J638 V6 RXE Bj.'94 http://images.spritmonitor.de/122753_5.png


Möchtest Du etwas spannendes lesen, fesselnd bis zum Ende?
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #402709 antworten auf 402634 ] Mon, 15 January 2018 19:48 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Gast
Hallo,

genau, ich habe zufällig in eBay diese MCD288e gefunden, wollte von dieser Anlage nur das Netzteil übernehmen. Aber bei dieser Anlage ist alles dunkel, meine läuft zumindestens 2 Stunden, bis sie in Standby geht. Ich gehe davon aus, das dies durch ein thermisches Problem, kurz der Strom weg ist und er dadurch in den Standby Modus geht. Der Tipp mit der Gleichrichterdiode war das auf den Fehler mit dem Standby Modus oder wo alles dunkel ist, gedacht ?

Danke
Gruß
Andre
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #402858 antworten auf 402709 ] Wed, 17 January 2018 23:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Classic Uli
Beiträge: 7542
Registriert: November 2005
Ort: Butzbach
Guru
Webmaster
Hallo Andre,
lies Dir doch einfach meinen alten Thread durch. Die Anlage hat sich damals komplett tot gestellt. Kondensator abknipsen und sie lief wieder. Wie so oft: Gewußt, wie...


Viel Erfolg und schönes Grüße
Uli

...der es sehr irritierend fand, dass Du die Probleme mit Deiner Anlage vor 2 Jahren ganz anders geschildert hattest. Dass es um zwei verschiedene, baugleiche ANlagen ging, hatte ich nicht erwartet.


J11 forever!

For Alltag... J637 mit LPG, 12/94 - aktuell 30x.xxx km
For Reserve.. J637, 03/96 - 210.000 km

Als Sammel-/Bastelobjekte:
- J112 Phase 1 TSE, 3/85 (Seriennummer 7167), 2.0L Vergaser, 192.500 km
- J117 Phase 1 TSE, 1/87, 2.2L Einspritzer, 133.000 km
- J117 Phase 2 2000-1, 1988

Schlachtplatte: J117 Bj. 90
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #403066 antworten auf 402858 ] Sun, 21 January 2018 17:42 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
AKrause ist gerade offline AKrause
Beiträge: 5
Registriert: October 2016
Grünschnabel
Hallo Uli,
Ich habe mir heute das defekte Netzteil nochmals angeschaut, dort gibt so einen Kondensator, wie in deinem Beitrag, nicht mehr. Dort ist nun eine sogenannte Brücke, könnte diesmal das Problem an der Gleichrichterdiode liegen ?
Danke für eure Unterstützung
Gruß
Andre
Re: Netzteil von der DVD-Anlage Philips MCD288e [message #405344 antworten auf 403066 ] Sun, 04 March 2018 09:57 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
AKrause ist gerade offline AKrause
Beiträge: 5
Registriert: October 2016
Grünschnabel
Hallo,

habe die Gleichrichterdiode gewechselt, aber das Netzteil ist immer noch defekt. Der Verkäufer von eBay teilt mir mit, das das Netzteil einwandfrei funktioniert hat.
Wo könnte der Fehler liegen ?
Ich habe ein Bild der Platine angefügt, sie sieht etwas anders aus wie bei Uli.
Vielen Dank
Gruß
Andre

[Aktualisiert am: Sun, 04 March 2018 10:01]

Re: Netzteil von der DVD-Anlage Philips MCD288e [message #405363 antworten auf 402620 ] Sun, 04 March 2018 15:57 Zum vorherigen Beitrag gehen
Broadcasttechniker ist gerade offline Broadcasttechniker
Beiträge: 1600
Registriert: February 2013
Ort: Köln
Espace-Verrückter
Die Sicherung ist das Teil im Schrumpfschlauch vorne im Bild.
Bitte in Rue lassen, egal ob kaputt oder ganz.
An der Art der Fragestellung erkenne ich dass hier leider Null Plan vorhanden ist.
Alle Teile im Bild sehen neu bzw. neuwertig aus, ganz besonders der Kleber zur Fixierung schwerer Bauelemente.
Der wird nämlich immer recht schnell braun.
Gehe damit in Reparaturcaffee oder zu jemandem mit Plan.
Aber mit dem kompletten Gerät und nicht nur mit Komponenten.
Weiß der Teufel wo der Fehler genau liegt. Eventuell ganz wo anders, am Einschalter zum Beispiel oder am Netzkabel.


Gruß Ulli
Zum Forum passend ein Avantime V6 Automatik mit BRC Gasanlage und knapp 300.000 Km auf der Uhr.
Dazu noch 2 Twingos, von denen einer von mir selbst zusammengebaut wurde http://www.twingotuningforum.de/thread-12342.html
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema:Hilfeeeeeee! Auto kaputt?
Nächstes Thema:Sturmschaden
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Druckbares PDF erzeugen ] [ Themen als Syndicate anderen Seiten zur Verfügung stellen (XML) ] [ ]

aktuelle Zeit: Tue May 22 17:43:14 CEST 2018

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.01437 Sekunden
.:: Meldungen ans Forenteam :: Forumsindex ::.

Powered by: FUDforum 2.7.3.
Copyright ©2001-2004 FUD Forum Bulletin Board Software